Rebar |
Sets the maximum and minimum bar length.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetMaximumAndMinimumBarLength(
double maximumBarLength,
double minimumBarLength
)
Parameters

Exception | Condition |
---|---|
ArgumentException | The maximum bar length should be greater or almost equal to the minimum bar length. |
ArgumentOutOfRangeException | The given value for minimumBarLength must be between 0 and 30000 feet. |