DissociateFromGlobalParameter Method


Parameter Dissociate From Global Parameter Method

Dissociates this parameter from a global parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void DissociateFromGlobalParameter()
Exceptions
Exception Condition
ArgumentException This parameter does not exist in the document anymore. -or- This parameter is either not parameterizable or does not match the type of the global parameter.
Remarks
It is assumed this parameter has been previously associated with the global parameter by using the [!:AssociateWithGlobalParameter(Revit::DB::ElementId^)] method.
See Also