SetInnerRule Method


Filter Inverse Rule Set Inner Rule Method

Gets the rule being inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetInnerRule(
	FilterRule innerRule
)

Parameters

innerRule FilterRule
The rule to invert.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also