GetPartCustomDataReal Method


Fabrication Part Get Part Custom Data Real Method

Get custom data real value for the specified custom data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetPartCustomDataReal(
	int customId
)

Parameters

customId Int32
The identifier of the custom data field to get.

Return Value

Double
Returns the real number of the custom data. If the data is not a number it will return 0.0.
Exceptions
Exception Condition
ArgumentException The custom data does not exist on the part.
See Also