SetWorksharingDisplayMode Method


View Set Worksharing Display Mode Method

Sets the worksharing display mode for this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetWorksharingDisplayMode(
	WorksharingDisplayMode displayMode
)

Parameters

displayMode WorksharingDisplayMode
The desired display mode. "Off" will turn off all worksharing display modes.
Exceptions
Exception Condition
ArgumentException This View does not support the requested worksharing display mode.
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
Remarks
Turning on a worksharing display mode will disable other temporary view modes such as reveal hidden elements and temporary hide/isolate.
See Also