IsCellOverridden Method (Int32, Int32)


Table Section Data Is Cell Overridden(Int 32, Int 32) Method

Indicates if the cell is overridden or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsCellOverridden(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

Boolean
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also