IFCAggregate Item Property Get the IFCData for this aggregate. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IFCData this[ int index ] { get; } Public ReadOnly Default Property Item ( index As Integer ) As IFCData Get public: property IFCData^ default[int index] { IFCData^ get (int index); } member Item : IFCData with get Parameters index Int32 The index. Return Value IFCData The IFCData. See Also Reference IFCAggregate Class Autodesk.Revit.DB.IFC Namespace
IFCAggregate Item Property Get the IFCData for this aggregate. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IFCData this[ int index ] { get; } Public ReadOnly Default Property Item ( index As Integer ) As IFCData Get public: property IFCData^ default[int index] { IFCData^ get (int index); } member Item : IFCData with get Parameters index Int32 The index. Return Value IFCData The IFCData. See Also Reference IFCAggregate Class Autodesk.Revit.DB.IFC Namespace