Connector Element Radius Property The radius of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual double Radius { get; } Public Overridable ReadOnly Property Radius As Double Get public: virtual property double Radius { double get (); } abstract Radius : float with get override Radius : float with get Property Value Double Implements IConnector Radius Remarks -1 if the connector is not round. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace
Connector Element Radius Property The radius of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual double Radius { get; } Public Overridable ReadOnly Property Radius As Double Get public: virtual property double Radius { double get (); } abstract Radius : float with get override Radius : float with get Property Value Double Implements IConnector Radius Remarks -1 if the connector is not round. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace