CreateRevolvedGeometry Method (Frame, IList(CurveLoop), Double, Double)


Geometry Creation Utilities Create Revolved Geometry(Frame, IList Curve Loop , Double, Double) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Solid CreateRevolvedGeometry(
	Frame coordinateFrame,
	IList<CurveLoop> profileLoops,
	double startAngle,
	double endAngle
)

Parameters

coordinateFrame Frame
profileLoops IList CurveLoop
startAngle Double
endAngle Double

Return Value

Solid
See Also