AssignedFixtureUnits Property


Connector Assigned Fixture Units Property

The assigned fixture units of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double AssignedFixtureUnits { get; set; }

Property Value

Double
Exceptions
Exception Condition
InvalidOperationException Thrown when the connector's domain is not DomainPiping. Thrown when the connector is not in a family instance.
ArgumentException Thrown when set an invalid value.
InvalidOperationException Thrown on failure to get or set assigned fixture units.
Remarks
Assigned fixture units may be assigned for connectors of some family instances.
See Also