Thermal Asset Transmits Light Property A boolean flag that indicates whether or not the asset transmits light. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool TransmitsLight { get; set; } Public Property TransmitsLight As Boolean Get Set public: property bool TransmitsLight { bool get (); void set (bool value); } member TransmitsLight : bool with get, set Property Value Boolean See Also Reference ThermalAsset Class Autodesk.Revit.DB Namespace
Thermal Asset Transmits Light Property A boolean flag that indicates whether or not the asset transmits light. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool TransmitsLight { get; set; } Public Property TransmitsLight As Boolean Get Set public: property bool TransmitsLight { bool get (); void set (bool value); } member TransmitsLight : bool with get, set Property Value Boolean See Also Reference ThermalAsset Class Autodesk.Revit.DB Namespace