RebarHandleNameData Class


Rebar Handle Name Data Class

This class is used to contain the information about the rebar handle name defined by an external application.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Structure RebarHandleNameData

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RebarHandleNameData : IDisposable

The RebarHandleNameData type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the RebarHandleNameData
Public method GetCustomHandleTag Gets the handle tag for which we need to specify the name.
Public method SetCustomHandleName Sets the name of the handle.
Top
See Also