ExportFontInfo Constructor (String)


Export Font Info(String) Constructor

Constructs a new ExportFontInfo using the destination font name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportFontInfo(
	string destinationFontName
)

Parameters

destinationFontName String
The destination font name (the name of the font in the exported format).
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also