DisableAnalyticalModelCB Class


Disable Analytical Model CB Class

Disable the analytical model for a structural wall.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FailureResolution
Autodesk.Revit.DB DisableAnalyticalModelCB

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DisableAnalyticalModelCB : FailureResolution

The DisableAnalyticalModelCB type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from FailureResolution )
Top
Methods
Name Description
Public method Dispose
(Inherited from FailureResolution )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also