DisableAnalyticalModelCB Class


Disable Analytical Model CB Class

Disable the analytical model for a structural wall.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FailureResolution
Autodesk.Revit.DB DisableAnalyticalModelCB

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DisableAnalyticalModelCB : FailureResolution

The DisableAnalyticalModelCB type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
See Also