PaneExists Method


Dockable Pane Pane Exists Method

Returns true if %id% refers to a dockable pane window that currently exists in the Revit user interface, whether it's hidden or shown.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool PaneExists(
	DockablePaneId id
)

Parameters

id DockablePaneId

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also