GetFamilyInstanceAssemblyOffset Method


Exporter IFC Get Family Instance Assembly Offset Method

Obtains Translation to adjust Family Instance within an Assembly, based on Family Symbol origin change.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ GetFamilyInstanceAssemblyOffset(
	FamilyInstance familyInstance
)

Parameters

familyInstance FamilyInstance
The family instance.

Return Value

XYZ
Translation for Family Instance.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also