KeynoteEntries Class


Keynote Entries Class

A collection of KeynoteEntry objects that make up the keynote table.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class KeynoteEntries : KeyBasedTreeEntries

The KeynoteEntries type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method Static member LoadKeynoteEntriesFromFile Loads the contents of a keynote text file into the provided KeyBasedTreeEntriesLoadContent.
Top
See Also