IsEqual Method


Analysis Result Schema Is Equal Method

Determines if the input object is equivalent to this AnalysisResultSchema.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	AnalysisResultSchema other
)

Parameters

other AnalysisResultSchema

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also