AddElectricalLoadArea Method


Area Based Load Data Add Electrical Load Area Method

Adds electrical load area into the area based load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddElectricalLoadArea(
	ElementId electricalLoadAreaId
)

Parameters

electricalLoadAreaId ElementId
The electrical load area id to add.
Exceptions
Exception Condition
ArgumentException The id isn't a valid electrical load area.
ArgumentNullException A non-optional argument was null
See Also