GetMergedCell Method


Table Section Data Get Merged Cell Method

Gets the whole merged cell that this cell is a part of.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TableMergedCell GetMergedCell(
	int nRow,
	int nCol
)

Parameters

nRow Int32
The cell row.
nCol Int32
The cell column.

Return Value

TableMergedCell
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also