MovePoints Method


Topography Surface Move Points Method

Note: This API is now obsolete.


Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
[ObsoleteAttribute("This method is deprecated in Revit 2024 with the introduction of the new Toposolid elements.  It is recommended that TopographySurface elements should be converted to Toposolid elements to enable better editing options.")]
public void MovePoints(
	IList<XYZ> movedPoints,
	XYZ moveVector
)

Parameters

movedPoints IList XYZ
moveVector XYZ
See Also