Worksharing |
Returns the graphic overrides assigned to a particular model update status.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public WorksharingDisplayGraphicSettings GetGraphicOverrides(
ModelUpdatesStatus statusInCentral
)
Parameters
- statusInCentral ModelUpdatesStatus
- The model update status of interest.
Return Value
WorksharingDisplayGraphicSettingsReturns the graphic overrides assigned to the model update status.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |