BuiltInFailures.ExportFailures Class


Built In Failures Export Failures Class

Failures about ExportFailures.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures ExportFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ExportFailures

The BuiltInFailures ExportFailures type exposes the following members.

Properties
Name Description
Public property Static member IFCFatalExportError There has been an unrecoverable error during export. Export will now be aborted.
Public property Static member IFCFatalToolkitExportError There has been an unrecoverable error during export. Export will now be aborted.
Public property Static member IFCGenericExportWarning Unexpected errors occurred while exporting these elements to the IFC file.
Public property Static member SwitchToRasterProcessingInsteadOfVectorWarning Some of the views have been switched to raster processing though vector processing is selected.
Top
See Also