SetLineWeight Method


Category Set Line Weight Method

Sets the line weight for the given graphics style type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLineWeight(
	int lineWeight,
	GraphicsStyleType graphicsStyleType
)

Parameters

lineWeight Int32
graphicsStyleType GraphicsStyleType
The type of graphics style.
Exceptions
Exception Condition
ArgumentOutOfRangeException Thrown when the input argument-"lineWeight" or "graphicsStyleType"-is out of range.
See Also