GetEntries Method


Key Based Tree Entries Load Content Get Entries Method

Gets a copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public KeyBasedTreeEntries GetEntries()

Return Value

KeyBasedTreeEntries
A copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.
Exceptions
Exception Condition
InvalidOperationException The KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object is not built yet. The information about this KeyBasedTreeEntries object is not available.
See Also