ViewOrganizationId Property


In Session View Sheet Set View Organization Id Property

ElementId to the BrowserOrganization for non-sheet views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual ElementId ViewOrganizationId { get; set; }

Property Value

ElementId

Implements

IViewSheetSet ViewOrganizationId
Exceptions
Exception Condition
ArgumentException Thrown when the ElementId does not reference to BrowserOrganization , or the target type of BrowserOrganization is incompatible.
See Also