Item Property


Parameter Map Item Property

Gets or sets an item at a specified key within the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual Parameter this[
	string key
] { get; set; }

Parameters

key String
The key of the item to be set or retrieved.

Return Value

Parameter
Returns the object at the specified key.
See Also