Spacing |
Set the Layout property to FixedNumber.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetLayoutFixedNumber(
int number,
SpacingRuleJustification just,
double gridlinesRotation,
double offset
)
Parameters
- number Int32
- just SpacingRuleJustification
- gridlinesRotation Double
- offset Double

When changing the Layout to FixedNumber, you must also simultaneously set the Number, Justification, GridlinesRotation, and Offset properties.