MasonryCMU Class


Masonry CMU Class

A static class that provides access to the property names that appear in the MasonryCMU visual asset schema.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Visual MasonryCMU

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class MasonryCMU

The MasonryCMU type exposes the following members.

Properties
Name Description
Public property Static member CommonTintColor The property labeled "Tint Color" from the "MasonryCMU" schema.
Public property Static member CommonTintToggle The property labeled "Tint" from the "MasonryCMU" schema.
Public property Static member MasonryCMUApplication The property labeled "Finish" from the "MasonryCMU" schema.
Public property Static member MasonryCMUColor The property labeled "Color" from the "MasonryCMU" schema.
Public property Static member MasonryCMUColorByObject The property labeled "Color By Object" from the "MasonryCMU" schema.
Public property Static member MasonryCMUPattern The property labeled "Relief Pattern" from the "MasonryCMU" schema.
Public property Static member MasonryCMUPatternHeight The property labeled "Amount" from the "MasonryCMU" schema.
Public property Static member MasonryCMUPatternMap The property labeled "Image" from the "MasonryCMU" schema.
Public property Static member MasonryCMUType The property labeled "Type" from the "MasonryCMU" schema.
Top
See Also