IsLoadNatureId Method


Load Case Is Load Nature Id Method

Checks whether provided element ID refer to LoadNature element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsLoadNatureId(
	ElementId natureId
)

Parameters

natureId ElementId
The ID to check.

Return Value

Boolean
True if the ID refers to LoadNature element, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also