GetCopiedMemberIds Method


Linear Array Get Copied Member Ids Method

Retrieves the copied member ids from the array. The first item in an array contains the original elements from which the array was created. All other items in the array are copies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override ICollection<ElementId> GetCopiedMemberIds()

Return Value

ICollection ElementId
The copied member ids of the Array
Remarks
Note that in the family environment, arrays of count 0 or 1 use a placeholder item for the first copied item. The member ids from the placeholder item are returned too.
See Also