AddGroundConductorSize Method


Wire Material Type Add Ground Conductor Size Method

Add new electrical ground conductor size type into this material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public GroundConductorSize AddGroundConductorSize(
	long ampacity,
	string size
)

Parameters

ampacity Int64
Ampacity of ground conductor size to be added.
size String
Size of ground conductor size to be added.

Return Value

GroundConductorSize
New added ground conductor size.
See Also