Export IFCCategory Info IFCExport Flag Property The boolean value that indicates whether the category is exported to IFC. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0) Syntax C# VB C++ F# public bool IFCExportFlag { get; set; } Public Property IFCExportFlag As Boolean Get Set public: property bool IFCExportFlag { bool get (); void set (bool value); } member IFCExportFlag : bool with get, set Property Value Boolean See Also Reference ExportIFCCategoryInfo Class Autodesk.Revit.DB Namespace
Export IFCCategory Info IFCExport Flag Property The boolean value that indicates whether the category is exported to IFC. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0) Syntax C# VB C++ F# public bool IFCExportFlag { get; set; } Public Property IFCExportFlag As Boolean Get Set public: property bool IFCExportFlag { bool get (); void set (bool value); } member IFCExportFlag : bool with get, set Property Value Boolean See Also Reference ExportIFCCategoryInfo Class Autodesk.Revit.DB Namespace