Grid |
A structure that represents a particular location in (U,V) from a grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GridNode type exposes the following members.


Name | Description | |
---|---|---|
![]() | UIndex | The node's index along the U axis. |
![]() | VIndex | The node's index along the V axis. |

Name | Description | |
---|---|---|
![]() | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType ) |
![]() | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType ) |