Current Property


Radio Button Group Current Property

Gets or sets the current checked ToggleButton of the RadioButtonGroup.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ToggleButton Current { get; set; }

Property Value

ToggleButton
Exceptions
Exception Condition
ArgumentNullException Thrown when trying to set this property to .
ArgumentException Thrown when trying to set this property to a button not in this group.
Remarks
The default value is the first ToggleButton added to the group. When using this property to set the current ToggleButton, the external command of that button will not be called.
See Also