SetMappingInfo(ExportIFCCategoryKey, ExportIFCCategoryInfo) Method


IFCCategory Template Set Mapping Info(Export IFCCategory Key, Export IFCCategory Info) Method

Set the mapping info for the key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetMappingInfo(
	ExportIFCCategoryKey key,
	ExportIFCCategoryInfo info
)

Parameters

key ExportIFCCategoryKey
The key.
info ExportIFCCategoryInfo
The info.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also