DisableUpdater Method


Updater Registry Disable Updater Method

Disables the updater.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void DisableUpdater(
	UpdaterId id
)

Parameters

id UpdaterId
The updater id.
Exceptions
Exception Condition
ArgumentException Updater with this Id is not currently registered in Revit.
ArgumentNullException A non-optional argument was null
See Also