GetSpecificFittingAngleStatus Method


Pipe Settings Get Specific Fitting Angle Status Method

Gets the status of given specific angle.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool GetSpecificFittingAngleStatus(
	double angle
)

Parameters

angle Double
The specific fitting angle (in degree) that must be one of 90, 60, 45, 30, 22.5 or 11.25 degrees.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentOutOfRangeException The given value for angle must be 90, 60, 45, 30, 22.5 or 11.25 degrees.
See Also