Property |
Creates a duplicate of this PropertySetElement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document in which to create the PropertySetElement.
- name String
- The name to use for the new PropertySetElement.
Return Value
PropertySetElementThe new PropertySetElement.

Exception | Condition |
---|---|
ArgumentException | The given value for name is already in use as a property set name. -or- name is an empty string. -or- name cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~". |
ArgumentNullException | A non-optional argument was null |