Can Execute Event Args Can Execute Property The value that indicates whether the Command associated with this event can be executed. Namespace: Autodesk.Revit.UI.Events Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool CanExecute { get; set; } Public Property CanExecute As Boolean Get Set public: property bool CanExecute { bool get (); void set (bool value); } member CanExecute : bool with get, set Property Value Boolean See Also Reference CanExecuteEventArgs Class Autodesk.Revit.UI.Events Namespace
Can Execute Event Args Can Execute Property The value that indicates whether the Command associated with this event can be executed. Namespace: Autodesk.Revit.UI.Events Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool CanExecute { get; set; } Public Property CanExecute As Boolean Get Set public: property bool CanExecute { bool get (); void set (bool value); } member CanExecute : bool with get, set Property Value Boolean See Also Reference CanExecuteEventArgs Class Autodesk.Revit.UI.Events Namespace