Rebar |
Get the double value for an overriden parameter.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- paramId ElementId
- The id of the parameter
Return Value
DoubleThe override value of the parameter.

Exception | Condition |
---|---|
ArgumentException | paramId is not the id of a parameter in the current document, or its value type is not double. -or- paramId is not a Rebar Container parameter -or- paramId has no override |
ArgumentNullException | A non-optional argument was null |