GetAssemblyCodeTable Method


Assembly Code Table Get Assembly Code Table Method

Returns the AssemblyCodeTable for the specified document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static AssemblyCodeTable GetAssemblyCodeTable(
	Document doc
)

Parameters

doc Document
The document owns the AssemblyCodeTable.

Return Value

AssemblyCodeTable
The AssemblyCodeTable for the document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also