Component |
Determines whether instance of given family type can be used in the component repeater slot.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- typeId ElementId
- The element id of the type.
Return Value
BooleanTrue if the family type can be used in the component repeater slot.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |