Vertex |
Tests whether the vertex format specification is valid for rendering.
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Return Value
BooleanTrue if the vertex format specification is valid for rendering, false otherwise.

The vertex format specifications are internally associated with low-level graphics state and may become invalidated when the state changes. Therefore, an application should test each vertex format object for validity before using it when submitting geometry. If the vertex format object becomes invalid, the application should re-create it.