Document Difference Get Deleted Element Ids Method Deleted element id collection. For non-worksharing models, this will always be an empty collection. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetDeletedElementIds() Public Function GetDeletedElementIds As ISet(Of ElementId) public: ISet<ElementId^>^ GetDeletedElementIds() member GetDeletedElementIds : unit -> ISet<ElementId> Return Value ISet ElementId See Also Reference DocumentDifference Class Autodesk.Revit.DB Namespace
Document Difference Get Deleted Element Ids Method Deleted element id collection. For non-worksharing models, this will always be an empty collection. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetDeletedElementIds() Public Function GetDeletedElementIds As ISet(Of ElementId) public: ISet<ElementId^>^ GetDeletedElementIds() member GetDeletedElementIds : unit -> ISet<ElementId> Return Value ISet ElementId See Also Reference DocumentDifference Class Autodesk.Revit.DB Namespace