Fabrication |
Gets the description for the condition size range.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- condition Int32
- The index of the condition in the service button.
Return Value
StringA user-defined string that describes the condition range, as defined in the fabrication configuration. For example, this may describe the size of the range or describe the type of fitting.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The index condition is not larger or equal to 0 and less than ConditionCount. |