Design |
Gets the collection of converted fabrication parts with invalid connections.
Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public IDictionary<ElementId, ElementId> GetConvertedFabricationPartsWithInvalidConnections()
Return Value
IDictionary ElementId , ElementId
This set of element identifiers is only available after the Convert method has been invoked, and returns DesignToFabricationConverterResult::Enum::PartialFailure.