ClearCell Method


Table Section Data Clear Cell Method

Deletes text or image, or removes parameter of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ClearCell(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
InvalidOperationException This operation is forbidden for cells in standard schedule body sections.
See Also