View |
Checks if the plan view range is valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public IList<PlanViewRangeError> CheckPlanViewRangeValidity(
PlanViewRange planViewRange
)
Parameters
- planViewRange PlanViewRange
- The view range to validate.
Return Value
IList PlanViewRangeErrorList of enums describing any errors in the plan view range.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |