Create Method (Document, ElementId, SketchPlane, IList(CurveLoop))


Filled Region Create(Document, Element Id, Sketch Plane, IList Curve Loop ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FilledRegion Create(
	Document document,
	ElementId typeId,
	SketchPlane sketchPlane,
	IList<CurveLoop> boundaries
)

Parameters

document Document
typeId ElementId
sketchPlane SketchPlane
boundaries IList CurveLoop

Return Value

FilledRegion
See Also